(이글루스) 이글루스는 웹표준을 잘 따르고 있을까? Egloos

사실 뭐, 웹표준에 대해서는 별로 할말이 없다. 잘모르기 때문에.
오늘은 컴퓨터 한대를 윈도우부터 새로깔고 IE8 을 새로 설치한 후에 이글루스에 접속해보았는데,
위와같이 알수없는 스크립트 오류가 발생하면서 새글쓰기와 수정이 불가능했다.
난감하다.. 이럴땐 어떻게 해야 하나.
별생각없이 IE8 에 있는 '호환 보기 단추' 를 누르니 문제없이 잘 출력되었다.

즉, 이글루스는 호환성에 문제가 있다는 얘긴거지?


덧글

  • 작은소망의아스카 2010/08/13 22:13 # 답글

    저건 웹표준을 지키지 않은게 아니라 브라우저의 스크립트지원 오류인듯 한데 ..

    웹브라우저의 차이라고 보는게 맞지 않을 까요 ㅡ_ㅡ??

    IE8 자체는 그렇게 좋은 브라우저라 할수 없는편이니..

    빨랑 ie9가 나오는게 좋을거라고 생각합니다.
    (XP에서는 안되겠지만 ㅡ_ㅡ:;)
  • fendee 2010/08/13 22:19 #

    네, 정확한건 잘 모르겠네요. 웹표준에 대해 잘 몰라서.
  • 미루엘 2010/08/13 23:28 # 답글

    네이트 합병전에는 잘 지키는 사이트 중의 하나였죠. 파이어폭스나 크롬으로 접속해도 아무 문제가 없었는데... 합병 후 뭔가 계속 버벅댑니다.

    위 상황은 표준과는 상관없이 IE6 방식과 IE8방식의 차이에서 발생하는 거죠.
    웹표준은 커녕 자기 소프트웨어들끼리 버전별로 안맞아서 그러는 겁니다. 아트 수준의 개그라능.
댓글 입력 영역
* 비로그인 덧글의 IP 전체보기를 설정한 이글루입니다.


통계 위젯 (화이트)

124654
4273
10471056

google_myblogSearch_side

▷검색어

Flag Counter style2